ログインしていません。

#1 2017-03-03 06:39:55

nao.i
ゲストユーザー

カーネルインストールでエラーになる

カーネルをインストール(最新のものにアップデート)しようとすると
warning errors were encountered during the image may not be completeとなりerrorがでます
そのまま再起動すると
failed to start karnel load moduresと
failed to start cli net filtermanagerとなりクラッシュしてしまいます
現在はdowngradeで元の古いカーネルを使っていますがアップグレードのエラーの
修正方法をご教授いただければ幸いです

#2 2017-03-03 07:07:23

uwasa
メンバー
登録日: 2016-04-11
投稿: 7
ウェブサイト

Re: カーネルインストールでエラーになる

ちなみに「pacman -Syu」でのアップデートですよね?mkinitcpioが失敗したということですかな。/var/log/pacman.logに以下のような記述はありますか。最新のビルドの出力とその前のビルドの出力を比較すると何か分かるかもしれません。

[2017-02-25 01:38] [ALPM] running '99-linux.hook'...
[2017-02-25 01:38] [ALPM-SCRIPTLET] ==> Building image from preset: /etc/mkinitcpio.d/linux.preset: 'default'
[2017-02-25 01:38] [ALPM-SCRIPTLET]   -> -k /boot/vmlinuz-linux -c /etc/mkinitcpio.conf -g /boot/initramfs-linux.img
[2017-02-25 01:38] [ALPM-SCRIPTLET] ==> Starting build: 4.9.11-1-ARCH
[2017-02-25 01:38] [ALPM-SCRIPTLET]   -> Running build hook: [base]
[2017-02-25 01:38] [ALPM-SCRIPTLET]   -> Running build hook: [udev]
[2017-02-25 01:38] [ALPM-SCRIPTLET]   -> Running build hook: [autodetect]
[2017-02-25 01:38] [ALPM-SCRIPTLET]   -> Running build hook: [modconf]
[2017-02-25 01:38] [ALPM-SCRIPTLET]   -> Running build hook: [block]
[2017-02-25 01:38] [ALPM-SCRIPTLET]   -> Running build hook: [encrypt]
[2017-02-25 01:38] [ALPM-SCRIPTLET]   -> Running build hook: [filesystems]
[2017-02-25 01:38] [ALPM-SCRIPTLET]   -> Running build hook: [keyboard]
[2017-02-25 01:38] [ALPM-SCRIPTLET]   -> Running build hook: [fsck]
[2017-02-25 01:38] [ALPM-SCRIPTLET] ==> Generating module dependencies
[2017-02-25 01:38] [ALPM-SCRIPTLET] ==> Creating gzip-compressed initcpio image: /boot/initramfs-linux.img
[2017-02-25 01:38] [ALPM-SCRIPTLET] ==> Image generation successful
[2017-02-25 01:38] [ALPM-SCRIPTLET] ==> Building image from preset: /etc/mkinitcpio.d/linux.preset: 'fallback'
[2017-02-25 01:38] [ALPM-SCRIPTLET]   -> -k /boot/vmlinuz-linux -c /etc/mkinitcpio.conf -g /boot/initramfs-linux-fallback.img -S autodetect
[2017-02-25 01:38] [ALPM-SCRIPTLET] ==> Starting build: 4.9.11-1-ARCH
[2017-02-25 01:38] [ALPM-SCRIPTLET]   -> Running build hook: [base]
[2017-02-25 01:38] [ALPM-SCRIPTLET]   -> Running build hook: [udev]
[2017-02-25 01:38] [ALPM-SCRIPTLET]   -> Running build hook: [modconf]
[2017-02-25 01:38] [ALPM-SCRIPTLET]   -> Running build hook: [block]
[2017-02-25 01:38] [ALPM-SCRIPTLET] ==> WARNING: Possibly missing firmware for module: aic94xx
[2017-02-25 01:38] [ALPM-SCRIPTLET] ==> WARNING: Possibly missing firmware for module: wd719x
[2017-02-25 01:38] [ALPM-SCRIPTLET]   -> Running build hook: [encrypt]
[2017-02-25 01:38] [ALPM-SCRIPTLET]   -> Running build hook: [filesystems]
[2017-02-25 01:38] [ALPM-SCRIPTLET]   -> Running build hook: [keyboard]
[2017-02-25 01:38] [ALPM-SCRIPTLET]   -> Running build hook: [fsck]
[2017-02-25 01:38] [ALPM-SCRIPTLET] ==> Generating module dependencies
[2017-02-25 01:38] [ALPM-SCRIPTLET] ==> Creating gzip-compressed initcpio image: /boot/initramfs-linux-fallback.img
[2017-02-25 01:38] [ALPM-SCRIPTLET] ==> Image generation successful

「ERROR: module not found」とかが混ざっていませんか。それと手動で「sudo mkinitcpio -p linux」を実行してどんなエラーが出るか見てみたいです。

編集者 uwasa (2017-03-03 07:12:22)

オフライン

#3 2017-03-03 07:51:43

nao.i
ゲストユーザー

Re: カーネルインストールでエラーになる

インストールでは

パッケージ (1) linux-zen-4.9.11-2

合計インストール容量:  79.78 MiB
最終的なアップグレード容量:  -0.09 MiB

:: インストールを行いますか? [Y/n] y
(1/1) キーリングのキーを確認                       [######################] 100%
(1/1) パッケージの整合性をチェック                 [######################] 100%
(1/1) パッケージファイルのロード                   [######################] 100%
(1/1) ファイルの衝突をチェック                     [######################] 100%
(1/1) 空き容量を確認                               [######################] 100%
:: パッケージの変更を処理しています...
(1/1) 更新 linux-zen                               [######################] 100%
>>> Updating module dependencies. Please wait ...
:: トランザクション後のフックを実行...
(1/2) Updating linux-zen initcpios
==> Building image from preset: /etc/mkinitcpio.d/linux-zen.preset: 'default'
  -> -k /boot/vmlinuz-linux-zen -c /etc/mkinitcpio.conf -g /boot/initramfs-linux-zen.img
==> Starting build: 4.9.11-2-zen
  -> Running build hook: [base]
  -> Running build hook: [udev]
  -> Running build hook: [autodetect]
  -> Running build hook: [modconf]
  -> Running build hook: [block]
  -> Running build hook: [filesystems]
  -> Running build hook: [keyboard]
  -> Running build hook: [fsck]
==> ERROR: module not found: `...'
==> ERROR: module not found: `...'
==> Generating module dependencies
==> Creating gzip-compressed initcpio image: /boot/initramfs-linux-zen.img
==> WARNING: errors were encountered during the build. The image may not be complete.
エラー: コマンドの実行に失敗しました
(2/2) Arming ConditionNeedsUpdate...
yaourt linux-zen  10.72s user 2.47s system 29% cpu 45.299 total

となります
mkinitcpioでは

x@localhost ~ % sudo mkinitcpio -p linux
[sudo] x のパスワード:
/usr/bin/mkinitcpio: 行 271: /etc/mkinitcpio.d/linux.preset: そのようなファイルやディレクトリはありません
==> ERROR: Failed to load preset: `/etc/mkinitcpio.d/linux.preset'

となります

#4 2017-03-03 07:56:04

nao.i
ゲストユーザー

Re: カーネルインストールでエラーになる

失礼しました zenです

1 x@localhost ~ % sudo mkinitcpio -p linux-zen
[sudo] x のパスワード:
==> Building image from preset: /etc/mkinitcpio.d/linux-zen.preset: 'default'
  -> -k /boot/vmlinuz-linux-zen -c /etc/mkinitcpio.conf -g /boot/initramfs-linux-zen.img
==> Starting build: 4.9.11-2-zen
  -> Running build hook: [base]
  -> Running build hook: [udev]
  -> Running build hook: [autodetect]
  -> Running build hook: [modconf]
  -> Running build hook: [block]
  -> Running build hook: [filesystems]
  -> Running build hook: [keyboard]
  -> Running build hook: [fsck]
==> ERROR: module not found: `...'
==> ERROR: module not found: `...'
==> Generating module dependencies
==> Creating gzip-compressed initcpio image: /boot/initramfs-linux-zen.img
==> WARNING: errors were encountered during the build. The image may not be complete.

#5 2017-03-03 20:22:17

nomuken
メンバー
登録日: 2015-10-07
投稿: 6
ウェブサイト

Re: カーネルインストールでエラーになる

間違っていたら申し訳ないのですが, /etc/mkinitcpio.conf の MODULES にあたるところに ... というのは含まれていませんか?
試しに下記のコマンドを実行して実行結果を貼ってもらってもよろしいでしょうか.

# cat /etc/mkinitcpio.conf | grep MODULES

オフライン

#6 2017-03-03 21:36:21

nao.i
ゲストユーザー

Re: カーネルインストールでエラーになる

ありがとうございます

# cat /etc/mkinitcpio.conf | grep MODULES

実行してみました

x@localhost ~ % cat /etc/mkinitcpio.conf | grep MODULES     
# MODULES
#     MODULES="piix ide_disk reiserfs"
MODULES="... nouveau ..."
# 'filesystems' is _required_ unless you specify your fs modules in MODULES
##   This setup specifies all modules in the MODULES setting above.

実行するにあたって最新のカーネルをインストール状態にして実行していますが再起動はしていませんので
エラーのでるモジュールが反映されているのかどうかはわかりません

#7 2017-03-03 22:15:55

nao.i
ゲストユーザー

Re: カーネルインストールでエラーになる

長いコードで大変申し訳ございませんが
/ver/log/pacman.logでエラーが出る前からの記述をはってみます

2016-10-25 12:02] [ALPM-SCRIPTLET]   -> -k /boot/vmlinuz-linux-lts -c /etc/mkinitcpio.conf -g /boot/initramfs-linux-lts-fallback.img -S autodetect
[2016-10-25 12:02] [ALPM-SCRIPTLET] ==> Starting build: 4.4.27-1-lts
[2016-10-25 12:02] [ALPM-SCRIPTLET]   -> Running build hook: [base]
[2016-10-25 12:02] [ALPM-SCRIPTLET]   -> Running build hook: [udev]
[2016-10-25 12:02] [ALPM-SCRIPTLET]   -> Running build hook: [modconf]
[2016-10-25 12:02] [ALPM-SCRIPTLET]   -> Running build hook: [block]
[2016-10-25 12:02] [ALPM-SCRIPTLET] ==> WARNING: Possibly missing firmware for module: aic94xx
[2016-10-25 12:02] [ALPM-SCRIPTLET] ==> WARNING: Possibly missing firmware for module: wd719x
[2016-10-25 12:02] [ALPM-SCRIPTLET]   -> Running build hook: [filesystems]
[2016-10-25 12:02] [ALPM-SCRIPTLET]   -> Running build hook: [keyboard]
[2016-10-25 12:02] [ALPM-SCRIPTLET]   -> Running build hook: [fsck]
[2016-10-25 12:02] [ALPM-SCRIPTLET] ==> Generating module dependencies
[2016-10-25 12:02] [ALPM-SCRIPTLET] ==> Creating gzip-compressed initcpio image: /boot/initramfs-linux-lts-fallback.img
[2016-10-25 12:02] [ALPM-SCRIPTLET] ==> Image generation successful
[2016-10-25 12:02] [ALPM] upgraded python-beaker (1.8.0-1 -> 1.8.1-1)
[2016-10-25 12:02] [ALPM] upgraded sudo (1.8.18-1 -> 1.8.18.p1-1)
[2016-10-25 12:02] [ALPM] upgraded taglib (1.11-1 -> 1.11.1-1)
[2016-10-25 12:02] [ALPM] upgraded xfconf (4.12.0-4 -> 4.12.1-1)
[2016-10-25 12:02] [ALPM] transaction completed
[2016-10-25 12:02] [ALPM] running 'glib-compile-schemas.hook'...
[2016-10-25 12:02] [ALPM] running 'gtk-query-immodules-3.0.hook'...
[2016-10-25 12:02] [ALPM] running 'gtk-update-icon-cache.hook'...
[2016-10-25 12:02] [ALPM] running 'update-desktop-database.hook'...
[2016-10-25 12:02] [ALPM] running 'update-mime-database.hook'...
[2016-10-25 12:02] [ALPM-SCRIPTLET] Unknown media type in type 'all/all'
[2016-10-25 12:02] [ALPM-SCRIPTLET] Unknown media type in type 'all/allfiles'
[2016-10-25 12:04] [PACMAN] Running 'pacman -Rdd nvidia-304xx'
[2016-10-25 12:04] [ALPM] transaction started
[2016-10-25 12:04] [ALPM] removed nvidia-304xx (304.132-1)
[2016-10-25 12:04] [ALPM-SCRIPTLET] In order to use nvidia module, reboot the system.
[2016-10-25 12:04] [ALPM] transaction completed
[2016-10-25 12:04] [PACMAN] Running 'pacman --color auto -S extra/nvidia-340xx'
[2016-10-25 12:04] [PACMAN] Running 'pacman -Rdd nvidia-304xx-utils'
[2016-10-25 12:05] [ALPM] transaction started
[2016-10-25 12:05] [ALPM] removed nvidia-304xx-utils (304.132-1)
[2016-10-25 12:05] [ALPM] transaction completed
[2016-10-25 12:05] [ALPM] running 'update-desktop-database.hook'...
[2016-10-25 12:05] [PACMAN] Running 'pacman -Rdd lib32-nvidia-304xx-utils'
[2016-10-25 12:05] [ALPM] transaction started
[2016-10-25 12:05] [ALPM] removed lib32-nvidia-304xx-utils (304.132-1)
[2016-10-25 12:05] [ALPM] transaction completed
[2016-10-25 12:05] [PACMAN] Running 'pacman -Rdd lib32-nvidia-304xx-libgl'
[2016-10-25 12:05] [ALPM] transaction started
[2016-10-25 12:05] [ALPM] removed lib32-nvidia-304xx-libgl (304.132-1)
[2016-10-25 12:05] [ALPM] transaction completed
[2016-10-25 12:05] [PACMAN] Running 'pacman -Rdd nvidia-304xx-libgl'
[2016-10-25 12:06] [PACMAN] Running 'pacman -Rdd opencl-nvidia-304xx'
[2016-10-25 12:06] [ALPM] transaction started
[2016-10-25 12:06] [ALPM] removed opencl-nvidia-304xx (304.132-1)
[2016-10-25 12:06] [ALPM] transaction completed
[2016-10-25 12:06] [PACMAN] Running 'pacman -Rdd lib32-opencl-nvidia-304xx'
[2016-10-25 12:06] [ALPM] transaction started
[2016-10-25 12:06] [ALPM] removed lib32-opencl-nvidia-304xx (304.132-1)
[2016-10-25 12:06] [ALPM] transaction completed
[2016-10-25 12:06] [PACMAN] Running 'pacman -Rdd lib32-cairo'
[2016-10-25 12:06] [ALPM] transaction started
[2016-10-25 12:06] [ALPM] removed lib32-cairo (1.14.6-2)
[2016-10-25 12:06] [ALPM] transaction completed
[2016-10-25 12:07] [PACMAN] Running 'pacman -Rdd lib32-glu'
[2016-10-25 12:07] [ALPM] transaction started
[2016-10-25 12:07] [ALPM] removed lib32-glu (9.0.0-3)
[2016-10-25 12:07] [ALPM] transaction completed
[2016-10-25 12:07] [PACMAN] Running 'pacman -Rdd lib32-glew'
[2016-10-25 12:07] [ALPM] transaction started
[2016-10-25 12:07] [ALPM] removed lib32-glew (2.0.0-1)
[2016-10-25 12:07] [ALPM] transaction completed
[2016-10-25 12:07] [PACMAN] Running 'pacman -Rdd lib32-gtk2'
[2016-10-25 12:07] [ALPM] transaction started
[2016-10-25 12:07] [ALPM] removed lib32-gtk2 (2.24.30-1)
[2016-10-25 12:07] [ALPM] transaction completed
[2016-10-25 12:07] [PACMAN] Running 'pacman -Rdd lib32-flashplugin'
[2016-10-25 12:07] [ALPM] transaction started
[2016-10-25 12:07] [ALPM] removed lib32-flashplugin (11.2.202.637-1)
[2016-10-25 12:07] [ALPM] transaction completed
[2016-10-25 12:08] [PACMAN] Running 'pacman -Rdd adobe-air-sdk'
[2016-10-25 12:08] [ALPM] transaction started
[2016-10-25 12:08] [ALPM] removed adobe-air-sdk (2.6-10)
[2016-10-25 12:08] [ALPM] transaction completed
[2016-10-25 12:08] [PACMAN] Running 'pacman -Rdd adobe-air'
[2016-10-25 12:08] [ALPM] transaction started
[2016-10-25 12:08] [ALPM] removed adobe-air (2.6-1)
[2016-10-25 12:08] [ALPM] transaction completed
[2016-10-25 12:08] [PACMAN] Running 'pacman -Rdd lib32-mesa-demos'
[2016-10-25 12:08] [ALPM] transaction started
[2016-10-25 12:08] [ALPM] removed lib32-mesa-demos (8.3.0-2)
[2016-10-25 12:08] [ALPM] transaction completed
[2016-10-25 12:08] [PACMAN] Running 'pacman -Rdd lib32-pango'
[2016-10-25 12:08] [ALPM] transaction started
[2016-10-25 12:08] [ALPM] removed lib32-pango (1.40.3-1)
[2016-10-25 12:08] [ALPM] transaction completed
[2016-10-25 12:09] [PACMAN] Running 'pacman -Rdd scratch2'
[2016-10-25 12:09] [ALPM] transaction started
[2016-10-25 12:09] [ALPM] removed scratch2 (2.0.450.1-1)
[2016-10-25 12:09] [ALPM] transaction completed
[2016-10-25 12:09] [ALPM] running 'update-desktop-database.hook'...
[2016-10-25 12:09] [PACMAN] Running 'pacman -Rdd steam'
[2016-10-25 12:09] [ALPM] transaction started
[2016-10-25 12:09] [ALPM] removed steam (1.0.0.53-1)
[2016-10-25 12:09] [ALPM] transaction completed
[2016-10-25 12:09] [ALPM] running 'gtk-update-icon-cache.hook'...
[2016-10-25 12:09] [ALPM] running 'update-desktop-database.hook'...
[2016-10-25 12:09] [PACMAN] Running 'pacman --color auto -Sy'
[2016-10-25 12:09] [PACMAN] synchronizing package lists
[2016-10-25 12:09] [PACMAN] Running 'pacman -Rsn steam-session-git'
[2016-10-25 12:09] [ALPM] transaction started
[2016-10-25 12:09] [ALPM] removed steam-session-git (61-1)
[2016-10-25 12:09] [ALPM] removed xfwm4 (4.12.3-2)
[2016-10-25 12:09] [ALPM] removed wmctrl (1.07-4)
[2016-10-25 12:09] [ALPM] transaction completed
[2016-10-25 12:09] [ALPM] running 'gtk-update-icon-cache.hook'...
[2016-10-25 12:09] [ALPM] running 'update-desktop-database.hook'...
[2016-10-25 12:10] [PACMAN] Running 'pacman -Sc'
[2016-10-26 17:26] [PACMAN] Running 'pacman --color auto -Sy'
[2016-10-26 17:26] [PACMAN] synchronizing package lists
[2016-10-26 17:27] [PACMAN] Running 'pacman --color auto -S -u'
[2016-10-26 17:27] [PACMAN] starting full system upgrade
[2016-10-26 17:28] [ALPM] transaction started
[2016-10-26 17:28] [ALPM] upgraded fcitx-mozc (2.17.2313.102-1 -> 2.18.2612.102-1)
[2016-10-26 17:28] [ALPM] upgraded iso-codes (3.69-1 -> 3.70-1)
[2016-10-26 17:28] [ALPM] upgraded nspr (4.13-1 -> 4.13.1-1)
[2016-10-26 17:28] [ALPM] upgraded opera (40.0.2308.90-1 -> 41.0.2353.46-1)
[2016-10-26 17:28] [ALPM] upgraded s-nail (14.8.12-1 -> 14.8.14-1)
[2016-10-26 17:28] [ALPM] transaction completed
[2016-10-26 17:28] [ALPM] running 'gtk-update-icon-cache.hook'...
[2016-10-26 17:28] [ALPM] running 'update-desktop-database.hook'...
[2016-10-26 17:28] [ALPM] running 'update-mime-database.hook'...
[2016-10-26 17:28] [ALPM-SCRIPTLET] Unknown media type in type 'all/all'
[2016-10-26 17:28] [ALPM-SCRIPTLET] Unknown media type in type 'all/allfiles'
[2016-10-27 05:53] [PACMAN] Running 'pacman --color auto -Sy'
[2016-10-27 05:53] [PACMAN] synchronizing package lists
[2016-10-27 05:54] [PACMAN] Running 'pacman --color auto -S -u'
[2016-10-27 05:54] [PACMAN] starting full system upgrade
[2016-10-27 05:54] [ALPM] transaction started
[2016-10-27 05:54] [ALPM] upgraded cython (0.24.1-1 -> 0.25-1)
[2016-10-27 05:54] [ALPM] upgraded gufw (15.10.0-2 -> 16.10.0-1)
[2016-10-27 05:54] [ALPM] upgraded libuv (1.9.1-1 -> 1.10.0-1)
[2016-10-27 05:54] [ALPM] upgraded python-xmltodict (0.10.1-1 -> 0.10.2-1)
[2016-10-27 05:54] [ALPM] upgraded python2-xmltodict (0.10.1-1 -> 0.10.2-1)
[2016-10-27 05:54] [ALPM] transaction completed
[2016-10-27 05:54] [ALPM] running 'gtk-update-icon-cache.hook'...
[2016-10-27 05:54] [ALPM] running 'update-desktop-database.hook'...
[2016-10-27 05:54] [PACMAN] Running 'pacman --color auto -Sy'
[2016-10-27 05:54] [PACMAN] synchronizing package lists
[2016-10-27 20:00] [PACMAN] Running 'pacman --color auto -Sy'
[2016-10-27 20:00] [PACMAN] synchronizing package lists
[2016-10-27 20:01] [PACMAN] Running 'pacman --color auto -S -u'
[2016-10-27 20:01] [PACMAN] starting full system upgrade
[2016-10-27 20:01] [ALPM] transaction started
[2016-10-27 20:01] [ALPM] upgraded gtk-update-icon-cache (3.22.1+69+ga1115c0-1 -> 3.22.2+4+gc54f348-1)
[2016-10-27 20:01] [ALPM] upgraded harfbuzz (1.3.2-1 -> 1.3.3-1)
[2016-10-27 20:01] [ALPM] upgraded gtk3 (3.22.1+69+ga1115c0-1 -> 3.22.2+4+gc54f348-1)
[2016-10-27 20:01] [ALPM] upgraded harfbuzz-icu (1.3.2-1 -> 1.3.3-1)
[2016-10-27 20:01] [ALPM] upgraded libwbclient (4.5.0-2 -> 4.5.1-1)
[2016-10-27 20:01] [ALPM] upgraded tevent (1:0.9.29-2 -> 1:0.9.31-1)
[2016-10-27 20:01] [ALPM] upgraded smbclient (4.5.0-2 -> 4.5.1-1)
[2016-10-27 20:01] [ALPM] transaction completed
[2016-10-27 20:01] [ALPM] running 'glib-compile-schemas.hook'...
[2016-10-27 20:01] [ALPM] running 'gtk-query-immodules-3.0.hook'...
[2016-10-27 20:01] [ALPM] running 'gtk-update-icon-cache.hook'...
[2016-10-27 20:01] [ALPM] running 'update-desktop-database.hook'...
[2016-10-27 20:07] [PACMAN] Running 'pacman --color auto -U /tmp/yaourt-tmp-x/PKGDEST.yAT/kalu-4.1.0-1-x86_64.pkg.tar.xz'
[2016-10-27 20:07] [ALPM] transaction started
[2016-10-27 20:07] [ALPM] installed kalu (4.1.0-1)
[2016-10-27 20:07] [ALPM] transaction completed
[2016-10-27 20:07] [ALPM] running 'gtk-update-icon-cache.hook'...
[2016-10-27 20:07] [ALPM] running 'update-desktop-database.hook'...
[2016-10-27 20:14] [PACMAN] Running 'pacman -Rsn kdenlib'
[2016-10-27 20:14] [PACMAN] Running 'pacman -Rsn kdenlive'
[2016-10-27 20:14] [ALPM] transaction started
[2016-10-27 20:15] [ALPM] removed kdenlive (16.08.2-1)
[2016-10-27 20:15] [ALPM] removed qt5-webkit (5.7.0-1)
[2016-10-27 20:15] [ALPM] removed qt5-webchannel (5.7.0-1)
[2016-10-27 20:15] [ALPM] removed qt5-sensors (5.7.0-1)
[2016-10-27 20:15] [ALPM] removed qt5-location (5.7.0-1)
[2016-10-27 20:15] [ALPM] removed gst-plugins-base (1.9.90+12+g667931e-1)
[2016-10-27 20:15] [ALPM] removed libvisual (0.4.0-6)
[2016-10-27 20:15] [ALPM] removed qt5-quickcontrols (5.7.0-1)
[2016-10-27 20:15] [ALPM] removed knotifyconfig (5.27.0-1)
[2016-10-27 20:15] [ALPM] removed knewstuff (5.27.0-1)
[2016-10-27 20:15] [ALPM] removed kfilemetadata (5.27.0-1)
[2016-10-27 20:15] [ALPM] removed poppler-qt5 (0.47.0-1)
[2016-10-27 20:15] [ALPM] removed ebook-tools (0.2.2-3)
[2016-10-27 20:15] [ALPM] removed libzip (1.1.3-1)
[2016-10-27 20:15] [ALPM] removed convertlit (1.8-7)
[2016-10-27 20:15] [ALPM] removed kded (5.27.0-1)
[2016-10-27 20:15] [ALPM] transaction completed
[2016-10-27 20:15] [ALPM] running 'gtk-update-icon-cache.hook'...
[2016-10-27 20:15] [ALPM] running 'update-desktop-database.hook'...
[2016-10-27 20:15] [ALPM] running 'update-mime-database.hook'...
[2016-10-27 20:15] [ALPM-SCRIPTLET] Unknown media type in type 'all/all'
[2016-10-27 20:15] [ALPM-SCRIPTLET] Unknown media type in type 'all/allfiles'
[2016-10-28 04:06] [PACMAN] Running 'pacman --color auto -Sy'
[2016-10-28 04:06] [PACMAN] synchronizing package lists
[2016-10-28 04:06] [PACMAN] Running 'pacman --color auto -S -u'
[2016-10-28 04:06] [PACMAN] starting full system upgrade
[2016-10-28 04:07] [ALPM] transaction started
[2016-10-28 04:07] [ALPM] upgraded btrfs-progs (4.8.1-1 -> 4.8.2-1)
[2016-10-28 04:07] [ALPM] upgraded file (5.28-1 -> 5.29-1)
[2016-10-28 04:07] [ALPM] upgraded less (481-2 -> 487-1)
[2016-10-28 04:07] [ALPM] transaction completed
[2016-10-28 04:11] [PACMAN] Running 'pacman -Rsn kalu'
[2016-10-28 04:11] [ALPM] transaction started
[2016-10-28 04:11] [ALPM] removed kalu (4.1.0-1)
[2016-10-28 04:11] [ALPM] transaction completed
[2016-10-28 04:11] [ALPM] running 'gtk-update-icon-cache.hook'...
[2016-10-28 04:11] [ALPM] running 'update-desktop-database.hook'...
[2016-10-28 04:53] [PACMAN] Running 'pacman --color auto -S community/arandr'
[2016-10-28 04:53] [ALPM] transaction started
[2016-10-28 04:53] [ALPM] installed arandr (0.1.9-2)
[2016-10-28 04:53] [ALPM] transaction completed
[2016-10-28 04:53] [ALPM] running 'update-desktop-database.hook'...
[2016-10-28 04:55] [PACMAN] Running 'pacman -Rsn xrandr'
[2016-10-28 04:56] [PACMAN] Running 'pacman -Rsn arandr'
[2016-10-28 04:56] [ALPM] transaction started
[2016-10-28 04:56] [ALPM] removed arandr (0.1.9-2)
[2016-10-28 04:56] [ALPM] transaction completed
[2016-10-28 04:56] [ALPM] running 'update-desktop-database.hook'...
[2016-10-28 05:06] [PACMAN] Running 'pacman --color auto -S --asdeps --needed extra/libmtp'
[2016-10-28 05:07] [ALPM] transaction started
[2016-10-28 05:07] [ALPM] installed libmtp (1.1.12-1)
[2016-10-28 05:07] [ALPM] transaction completed
[2016-10-28 05:07] [ALPM] running 'udev-hwdb.hook'...
[2016-10-28 05:07] [PACMAN] Running 'pacman --color auto -U /tmp/yaourt-tmp-x/PKGDEST.wpa/simple-mtpfs-0.2-1-x86_64.pkg.tar.xz'
[2016-10-28 05:07] [ALPM] transaction started
[2016-10-28 05:07] [ALPM] installed simple-mtpfs (0.2-1)
[2016-10-28 05:07] [ALPM] transaction completed
[2016-10-28 05:22] [PACMAN] Running 'pacman --color auto -S community/autofs'
[2016-10-28 05:22] [ALPM] transaction started
[2016-10-28 05:22] [ALPM] installed autofs (5.1.2-1)
[2016-10-28 05:22] [ALPM] transaction completed
[2016-10-28 05:41] [PACMAN] Running 'pacman --color auto -U /tmp/yaourt-tmp-x/PKGDEST.rvI/jmtpfs-0.5-1-x86_64.pkg.tar.xz'
[2016-10-28 05:41] [ALPM] transaction started
[2016-10-28 05:41] [ALPM] installed jmtpfs (0.5-1)
[2016-10-28 05:41] [ALPM] transaction completed
[2016-10-28 05:49] [PACMAN] Running 'pacman --color auto -S extra/gvfs-mtp'
[2016-10-28 05:49] [ALPM] transaction started
[2016-10-28 05:49] [ALPM] installed gvfs-mtp (1.30.1.1-1)
[2016-10-28 05:49] [ALPM] transaction completed
[2016-10-28 05:49] [ALPM] running 'gvfsd.hook'...
[2016-10-28 08:03] [PACMAN] Running 'pacman -Rsn jmtpfs'
[2016-10-28 08:03] [ALPM] transaction started
[2016-10-28 08:03] [ALPM] removed jmtpfs (0.5-1)
[2016-10-28 08:03] [ALPM] transaction completed
[2016-10-28 10:12] [PACMAN] Running 'pacman --color auto -Sy'
[2016-10-28 10:12] [PACMAN] synchronizing package lists
[2016-10-28 10:12] [PACMAN] starting full system upgrade
[2016-10-28 10:18] [PACMAN] Running 'pacman --color auto -Sy'
[2016-10-28 10:18] [PACMAN] synchronizing package lists
[2016-10-28 10:18] [PACMAN] starting full system upgrade
[2016-10-28 10:18] [PACMAN] Running 'pacman --color auto -Sy'
[2016-10-28 10:18] [PACMAN] synchronizing package lists
[2016-10-28 10:18] [PACMAN] starting full system upgrade
[2016-10-28 12:03] [PACMAN] Running 'pacman --color auto -Sy'
[2016-10-28 12:03] [PACMAN] synchronizing package lists
[2016-10-28 12:03] [PACMAN] starting full system upgrade
[2016-10-28 12:04] [PACMAN] Running 'pacman --color auto -Sy'
[2016-10-28 12:04] [PACMAN] synchronizing package lists
[2016-10-28 12:08] [PACMAN] Running 'pacman --color auto -U /tmp/yaourt-tmp-x/PKGDEST.9Pm/google-chrome-dev-56.0.2902.0-1-x86_64.pkg.tar.xz'
[2016-10-28 12:18] [PACMAN] Running 'pacman --color auto -Sy'
[2016-10-28 12:18] [PACMAN] synchronizing package lists
[2016-10-28 12:25] [PACMAN] Running 'pacman --color auto -U /tmp/yaourt-tmp-x/PKGDEST.VfY/google-chrome-dev-56.0.2902.0-1-x86_64.pkg.tar.xz'
[2016-10-28 12:25] [ALPM] transaction started
[2016-10-28 12:25] [ALPM] upgraded google-chrome-dev (56.0.2897.0-2 -> 56.0.2902.0-1)
[2016-10-28 12:25] [ALPM-SCRIPTLET] (B[m[1m[34m==>(B[m[1m Updating desktop MIME database...(B[m
[2016-10-28 12:25] [ALPM-SCRIPTLET] (B[m[1m[34m==>(B[m[1m Updating icon cache..(B[m
[2016-10-28 12:26] [ALPM-SCRIPTLET] (B[m[1m[34m==>(B[m[1m[33m NOTE:(B[m[1m Custom flags should be put directly in: ~/.config/chrome-dev-flags.conf(B[m
[2016-10-28 12:26] [ALPM-SCRIPTLET] (B[m[1m[34m==>(B[m[1m[33m NOTE:(B[m[1m The launcher is called: 'google-chrome-unstable'(B[m
[2016-10-28 12:26] [ALPM] transaction completed
[2016-10-28 12:26] [ALPM] running 'gtk-update-icon-cache.hook'...
[2016-10-28 12:26] [ALPM] running 'update-desktop-database.hook'...
[2016-10-28 12:26] [PACMAN] Running 'pacman --color auto -S --asdeps --needed extra/vte3 extra/vala'
[2016-10-28 12:26] [ALPM] transaction started
[2016-10-28 12:26] [ALPM] installed pcre2 (10.22-1)
[2016-10-28 12:26] [ALPM] installed vte3 (0.46.0+5+g398a3f8-1)
[2016-10-28 12:26] [ALPM] installed vala (0.34.2-1)
[2016-10-28 12:26] [ALPM] transaction completed
[2016-10-28 12:27] [PACMAN] Running 'pacman --color auto -U /tmp/yaourt-tmp-x/PKGDEST.1HV/pamac-aur-4.1.5-2-any.pkg.tar.xz'
[2016-10-28 12:27] [ALPM] transaction started
[2016-10-28 12:27] [ALPM] installed pamac-aur (4.1.5-2)
[2016-10-28 12:27] [ALPM-SCRIPTLET] ==> An authentication agent is required
[2016-10-28 12:27] [ALPM-SCRIPTLET]     Cinnamon, Deepin, GNOME, GNOME Flashback, KDE, LXDE, LXQt, MATE and Xfce
[2016-10-28 12:27] [ALPM-SCRIPTLET]     have an authentication agent already.
[2016-10-28 12:27] [ALPM-SCRIPTLET]     See https://wiki.archlinux.org/index.php/Polkit#Authentication_agents
[2016-10-28 12:27] [ALPM-SCRIPTLET]     for other desktop environments.
[2016-10-28 12:27] [ALPM] transaction completed
[2016-10-28 12:27] [ALPM] running 'gtk-update-icon-cache.hook'...
[2016-10-28 12:27] [ALPM] running 'update-desktop-database.hook'...
[2016-10-28 12:27] [ALPM] running 'update-mime-database.hook'...
[2016-10-28 12:27] [ALPM-SCRIPTLET] Unknown media type in type 'all/all'
[2016-10-28 12:27] [ALPM-SCRIPTLET] Unknown media type in type 'all/allfiles'
[2016-10-28 12:27] [PAMAC] synchronizing package lists
[2016-10-28 12:29] [PAMAC] synchronizing package lists
[2016-10-28 12:34] [PAMAC] synchronizing package lists
[2016-10-28 12:37] [PAMAC] synchronizing package lists
[2016-10-28 12:37] [PAMAC] synchronizing package lists
[2016-10-28 12:39] [PAMAC] synchronizing package lists
[2016-10-28 12:39] [PAMAC] synchronizing package lists
[2016-10-28 12:42] [PAMAC] synchronizing package lists
[2016-10-28 12:42] [PAMAC] synchronizing package lists
[2016-10-28 14:34] [PAMAC] synchronizing package lists
[2016-10-28 14:39] [PAMAC] synchronizing package lists
[2016-10-28 14:39] [ALPM] transaction started
[2016-10-28 14:39] [ALPM] upgraded python-urllib3 (1.18-1 -> 1.18.1-1)
[2016-10-28 14:39] [ALPM] transaction completed
[2016-10-28 15:34] [PAMAC] synchronizing package lists
[2016-10-28 16:34] [PAMAC] synchronizing package lists
[2016-10-28 17:34] [PAMAC] synchronizing package lists
[2016-10-28 18:03] [PACMAN] Running 'pacman --color auto -Sy'
[2016-10-28 18:03] [PACMAN] synchronizing package lists
[2016-10-28 18:11] [PACMAN] Running 'pacman --color auto -S extra/nmap'
[2016-10-28 18:11] [ALPM] transaction started
[2016-10-28 18:11] [ALPM] installed nmap (7.31-1)
[2016-10-28 18:11] [ALPM] transaction completed
[2016-10-28 18:11] [ALPM] running 'update-desktop-database.hook'...
[2016-10-28 18:24] [PACMAN] Running 'pacman -Rsn nmap'
[2016-10-28 18:24] [ALPM] transaction started
[2016-10-28 18:24] [ALPM] removed nmap (7.31-1)
[2016-10-28 18:24] [ALPM] transaction completed
[2016-10-28 18:24] [ALPM] running 'update-desktop-database.hook'...
[2016-10-28 18:25] [PACMAN] Running 'pacman --color auto -S community/arp-scan'
[2016-10-28 18:25] [ALPM] transaction started
[2016-10-28 18:25] [ALPM] installed libpcap (1.7.4-1)
[2016-10-28 18:25] [ALPM] installed arp-scan (1.9-3)
[2016-10-28 18:25] [ALPM] transaction completed
[2016-10-28 18:34] [PAMAC] synchronizing package lists
[2016-10-28 18:53] [PAMAC] synchronizing package lists
[2016-10-28 18:53] [ALPM] transaction started
[2016-10-28 18:53] [ALPM] upgraded x265 (2.1-1 -> 2.1-2)
[2016-10-28 18:53] [ALPM] transaction completed
[2016-10-28 19:34] [PAMAC] synchronizing package lists
[2016-10-28 21:18] [PAMAC] synchronizing package lists
[2016-10-28 21:24] [PACMAN] Running 'pacman --color auto -Sy'
[2016-10-28 21:24] [PACMAN] synchronizing package lists
[2016-10-29 04:40] [PAMAC] synchronizing package lists
[2016-10-29 04:41] [PAMAC] synchronizing package lists
[2016-10-29 04:41] [ALPM] transaction started
[2016-10-29 04:41] [ALPM] upgraded cython (0.25-1 -> 0.25.1-1)
[2016-10-29 04:41] [ALPM] upgraded neon (0.30.1-2 -> 0.30.2-1)
[2016-10-29 04:41] [ALPM] transaction completed
[2016-10-29 04:42] [PACMAN] Running 'pacman --color auto -Sy'
[2016-10-29 04:42] [PACMAN] synchronizing package lists
[2016-10-29 04:53] [ALPM] transaction started
[2016-10-29 04:53] [ALPM] removed avidemux-qt (2.5.6-15)
[2016-10-29 04:53] [ALPM] removed avidemux-cli (2.5.6-15)
[2016-10-29 04:53] [ALPM] transaction completed
[2016-10-29 04:53] [ALPM] running 'update-desktop-database.hook'...
[2016-10-29 04:53] [ALPM] transaction started
[2016-10-29 04:53] [ALPM] removed winff (1.5.4-2)
[2016-10-29 04:53] [ALPM] transaction completed
[2016-10-29 04:53] [ALPM] running 'gtk-update-icon-cache.hook'...
[2016-10-29 04:53] [ALPM] running 'update-desktop-database.hook'...
[2016-10-29 04:56] [ALPM] transaction started
[2016-10-29 04:56] [ALPM] removed xf86-video-neomagic (1.2.9-2)
[2016-10-29 04:56] [ALPM] removed xf86-video-vesa (2.3.4-2)
[2016-10-29 04:56] [ALPM] removed xf86-video-voodoo (1.2.5-7)
[2016-10-29 04:56] [ALPM] removed xf86-video-trident (1.3.7-2)
[2016-10-29 04:56] [ALPM] removed xf86-video-r128 (6.10.1-1)
[2016-10-29 04:56] [ALPM] removed xf86-video-mach64 (6.9.5-2)
[2016-10-29 04:56] [ALPM] removed xf86-video-intel (1:2.99.917+713+geb01cc5-1)
[2016-10-29 04:56] [ALPM] removed xf86-video-savage (2.3.8-2)
[2016-10-29 04:56] [ALPM] removed xf86-video-sis (0.10.8-2)
[2016-10-29 04:56] [ALPM] removed xf86-video-glint (1.2.8-7)
[2016-10-29 04:56] [ALPM] removed xf86-video-i128 (1.3.6-7)
[2016-10-29 04:56] [ALPM] removed xf86-video-amdgpu (1.1.2-1)
[2016-10-29 04:56] [ALPM] removed xf86-video-tdfx (1.4.5-7)
[2016-10-29 04:56] [ALPM] removed xf86-video-siliconmotion (1.7.8-2)
[2016-10-29 04:56] [ALPM] removed xf86-input-synaptics (1.8.99.1-1)
[2016-10-29 04:56] [ALPM] removed xf86-video-ark (0.7.5-7)
[2016-10-29 04:56] [ALPM] transaction completed
[2016-10-29 04:57] [PAMAC] synchronizing package lists
[2016-10-29 05:57] [PAMAC] synchronizing package lists
[2016-10-29 06:35] [PAMAC] synchronizing package lists
[2016-10-29 06:36] [ALPM] transaction started
[2016-10-29 06:36] [ALPM] removed marco-gtk3 (1.16.0-2)
[2016-10-29 06:36] [ALPM] removed mate-desktop-gtk3 (1.16.0-2)
[2016-10-29 06:36] [ALPM] removed mate-desktop-schemas (1.16.0-2)
[2016-10-29 06:36] [ALPM] transaction completed
[2016-10-29 06:36] [ALPM] running 'glib-compile-schemas.hook'...
[2016-10-29 06:36] [ALPM] running 'gtk-update-icon-cache.hook'...
[2016-10-29 06:36] [ALPM] running 'update-desktop-database.hook'...
[2016-10-29 07:15] [PAMAC] synchronizing package lists
[2016-10-29 07:15] [ALPM] transaction started
[2016-10-29 07:15] [ALPM] upgraded mpg123 (1.23.6-1 -> 1.23.8-1)
[2016-10-29 07:15] [ALPM] transaction completed
[2016-10-29 07:35] [ALPM] transaction started
[2016-10-29 07:35] [ALPM] installed libpeas (1.20.0-1)
[2016-10-29 07:35] [ALPM] installed gspell (1.2.0+2+g124a69f-1)
[2016-10-29 07:35] [ALPM] installed gedit (3.22.0+4+g2c70ccb-1)
[2016-10-29 07:35] [ALPM] installed libgee (0.18.1-1)
[2016-10-29 07:35] [ALPM] installed gnome-code-assistance (3.16.1-1)
[2016-10-29 07:35] [ALPM] installed gedit-code-assistance (3.16.0-1)
[2016-10-29 07:35] [ALPM] installed gedit-plugins (3.22.0-1)
[2016-10-29 07:35] [ALPM] transaction completed
[2016-10-29 07:35] [ALPM] running 'glib-compile-schemas.hook'...
[2016-10-29 07:35] [ALPM] running 'gtk-update-icon-cache.hook'...
[2016-10-29 07:35] [ALPM] running 'update-desktop-database.hook'...
[2016-10-29 07:41] [PAMAC] synchronizing package lists
[2016-10-29 08:39] [PAMAC] synchronizing package lists
[2016-10-29 09:39] [PAMAC] synchronizing package lists
[2016-10-29 10:13] [PACMAN] Running 'pacman --color auto -U /tmp/yaourt-tmp-x/PKGDEST.yb9/nvclock-0.8b4-3-x86_64.pkg.tar.xz'
[2016-10-29 10:13] [ALPM] transaction started
[2016-10-29 10:13] [ALPM] installed nvclock (0.8b4-3)
[2016-10-29 10:13] [ALPM] transaction completed
[2016-10-29 10:13] [ALPM] running 'gtk-update-icon-cache.hook'...
[2016-10-29 10:13] [ALPM] running 'update-desktop-database.hook'...
[2016-10-29 10:18] [PACMAN] Running 'pacman --color auto -S extra/nvidia-340xx'
[2016-10-29 10:19] [ALPM] transaction started
[2016-10-29 10:19] [ALPM] installed nvidia-340xx-utils (340.98-1)
[2016-10-29 10:19] [ALPM-SCRIPTLET] If you run into trouble with CUDA not being available, run nvidia-modprobe first.
[2016-10-29 10:19] [ALPM] installed nvidia-340xx (340.98-2)
[2016-10-29 10:19] [ALPM-SCRIPTLET] In order to use nvidia module, reboot the system.
[2016-10-29 10:19] [ALPM] transaction completed
[2016-10-29 10:19] [ALPM] running 'update-desktop-database.hook'...
[2016-10-29 10:21] [PACMAN] Running 'pacman --color auto -S extra/opencl-nvidia-340xx'
[2016-10-29 10:21] [ALPM] transaction started
[2016-10-29 10:21] [ALPM] installed opencl-nvidia-340xx (340.98-1)
[2016-10-29 10:21] [ALPM] transaction completed
[2016-10-29 10:22] [PAMAC] synchronizing package lists
[2016-10-29 10:27] [PACMAN] Running 'pacman -Rdd nvclock'
[2016-10-29 10:27] [ALPM] transaction started
[2016-10-29 10:28] [ALPM] removed nvclock (0.8b4-3)
[2016-10-29 10:28] [ALPM] transaction completed
[2016-10-29 10:28] [ALPM] running 'gtk-update-icon-cache.hook'...
[2016-10-29 10:28] [ALPM] running 'update-desktop-database.hook'...
[2016-10-29 10:28] [PACMAN] Running 'pacman -Rdd nvidia-340xx'
[2016-10-29 10:28] [ALPM] transaction started
[2016-10-29 10:28] [ALPM] removed nvidia-340xx (340.98-2)
[2016-10-29 10:28] [ALPM-SCRIPTLET] In order to use nvidia module, reboot the system.
[2016-10-29 10:28] [ALPM] transaction completed
[2016-10-29 10:28] [PACMAN] Running 'pacman -Rdd nvidia-340xx-utils'
[2016-10-29 10:28] [ALPM] transaction started
[2016-10-29 10:28] [ALPM] removed nvidia-340xx-utils (340.98-1)
[2016-10-29 10:28] [ALPM] transaction completed
[2016-10-29 10:28] [ALPM] running 'update-desktop-database.hook'...
[2016-10-29 10:28] [PACMAN] Running 'pacman -Rdd opencl-nvidia-340xx'
[2016-10-29 10:28] [ALPM] transaction started
[2016-10-29 10:28] [ALPM] removed opencl-nvidia-340xx (340.98-1)
[2016-10-29 10:28] [ALPM] transaction completed
[2016-10-29 10:41] [PACMAN] Running 'pacman --color auto -S multilib/lib32-mesa-libgl'
[2016-10-29 10:41] [ALPM] transaction started
[2016-10-29 10:41] [ALPM] installed lib32-mesa-libgl (12.0.3-4)
[2016-10-29 10:41] [ALPM] transaction completed
[2016-10-29 10:45] [PAMAC] synchronizing package lists
[2016-10-29 11:45] [PAMAC] synchronizing package lists
[2016-10-29 14:32] [PAMAC] synchronizing package lists
[2016-10-29 14:43] [PAMAC] synchronizing package lists
[2016-10-29 14:44] [ALPM] transaction started
[2016-10-29 14:44] [ALPM] upgraded python-setuptools (1:28.6.1-1 -> 1:28.7.0-1)
[2016-10-29 14:44] [ALPM] upgraded python2-setuptools (1:28.6.1-1 -> 1:28.7.0-1)
[2016-10-29 14:44] [ALPM] transaction completed
[2016-10-29 15:32] [PAMAC] synchronizing package lists
[2016-10-29 16:32] [PAMAC] synchronizing package lists
[2016-10-29 17:32] [PAMAC] synchronizing package lists
[2016-10-29 18:32] [PAMAC] synchronizing package lists
[2016-10-29 19:14] [PAMAC] synchronizing package lists
[2016-10-30 04:34] [PAMAC] synchronizing package lists
[2016-10-30 04:34] [PAMAC] synchronizing package lists
[2016-10-30 04:34] [ALPM] transaction started
[2016-10-30 04:34] [ALPM] upgraded shadow (4.2.1-3 -> 4.4-2)
[2016-10-30 04:34] [ALPM-SCRIPTLET] ==> Warning: /etc/group or /etc/gshadow are inconsistent.
[2016-10-30 04:34] [ALPM-SCRIPTLET]     Run 'grpck' to correct this.
[2016-10-30 04:34] [ALPM] transaction completed
[2016-10-30 04:36] [PACMAN] Running 'pacman --color auto -Sy'
[2016-10-30 04:36] [PACMAN] synchronizing package lists
[2016-10-30 05:35] [PAMAC] synchronizing package lists
[2016-10-30 06:35] [PAMAC] synchronizing package lists
[2016-10-30 07:35] [PAMAC] synchronizing package lists
[2016-10-30 08:17] [PAMAC] synchronizing package lists
[2016-10-30 08:19] [ALPM] transaction started
[2016-10-30 08:19] [ALPM] upgraded llvm-libs (3.8.1-1 -> 3.9.0-1)
[2016-10-30 08:19] [ALPM] upgraded mesa (12.0.3-3 -> 13.0.0rc2-2)
[2016-10-30 08:19] [ALPM] upgraded mesa-libgl (12.0.3-3 -> 13.0.0rc2-2)
[2016-10-30 08:19] [ALPM] upgraded cups-filters (1.11.4-1 -> 1.11.5-1)
[2016-10-30 08:19] [ALPM] upgraded lib32-llvm-libs (3.8.1-1 -> 3.9.0-1)
[2016-10-30 08:19] [ALPM] upgraded lib32-mesa (12.0.3-4 -> 13.0.0rc2-1)
[2016-10-30 08:19] [ALPM] upgraded lib32-mesa-libgl (12.0.3-4 -> 13.0.0rc2-1)
[2016-10-30 08:19] [ALPM] upgraded lib32-mesa-vdpau (12.0.3-4 -> 13.0.0rc2-1)
[2016-10-30 08:19] [ALPM] upgraded libwps (0.4.3-1 -> 0.4.4-1)
[2016-10-30 08:19] [ALPM] upgraded libxi (1.7.7-2 -> 1.7.8-1)
[2016-10-30 08:19] [ALPM] upgraded linux-lts (4.4.27-1 -> 4.4.28-1)
[2016-10-30 08:19] [ALPM-SCRIPTLET] >>> Updating module dependencies. Please wait ...
[2016-10-30 08:19] [ALPM-SCRIPTLET] >>> Generating initial ramdisk, using mkinitcpio.  Please wait...
[2016-10-30 08:19] [ALPM-SCRIPTLET] ==> Building image from preset: /etc/mkinitcpio.d/linux-lts.preset: 'default'
[2016-10-30 08:19] [ALPM-SCRIPTLET]   -> -k /boot/vmlinuz-linux-lts -c /etc/mkinitcpio.conf -g /boot/initramfs-linux-lts.img
[2016-10-30 08:19] [ALPM-SCRIPTLET] ==> Starting build: 4.4.28-1-lts
[2016-10-30 08:19] [ALPM-SCRIPTLET]   -> Running build hook: [base]
[2016-10-30 08:19] [ALPM-SCRIPTLET]   -> Running build hook: [udev]
[2016-10-30 08:19] [ALPM-SCRIPTLET]   -> Running build hook: [autodetect]
[2016-10-30 08:19] [ALPM-SCRIPTLET]   -> Running build hook: [modconf]
[2016-10-30 08:19] [ALPM-SCRIPTLET]   -> Running build hook: [block]
[2016-10-30 08:19] [ALPM-SCRIPTLET]   -> Running build hook: [filesystems]
[2016-10-30 08:19] [ALPM-SCRIPTLET]   -> Running build hook: [keyboard]
[2016-10-30 08:19] [ALPM-SCRIPTLET]   -> Running build hook: [fsck]
[2016-10-30 08:19] [ALPM-SCRIPTLET] ==> ERROR: module not found: `...'
[2016-10-30 08:19] [ALPM-SCRIPTLET] ==> ERROR: module not found: `...'
[2016-10-30 08:19] [ALPM-SCRIPTLET] ==> Generating module dependencies
[2016-10-30 08:19] [ALPM-SCRIPTLET] ==> Creating gzip-compressed initcpio image: /boot/initramfs-linux-lts.img
[2016-10-30 08:19] [ALPM-SCRIPTLET] ==> WARNING: errors were encountered during the build. The image may not be complete.
[2016-10-30 08:19] [ALPM-SCRIPTLET] ==> Building image from preset: /etc/mkinitcpio.d/linux-lts.preset: 'fallback'
[2016-10-30 08:19] [ALPM-SCRIPTLET]   -> -k /boot/vmlinuz-linux-lts -c /etc/mkinitcpio.conf -g /boot/initramfs-linux-lts-fallback.img -S autodetect
[2016-10-30 08:19] [ALPM-SCRIPTLET] ==> Starting build: 4.4.28-1-lts
[2016-10-30 08:19] [ALPM-SCRIPTLET]   -> Running build hook: [base]
[2016-10-30 08:19] [ALPM-SCRIPTLET]   -> Running build hook: [udev]
[2016-10-30 08:19] [ALPM-SCRIPTLET]   -> Running build hook: [modconf]
[2016-10-30 08:19] [ALPM-SCRIPTLET]   -> Running build hook: [block]
[2016-10-30 08:19] [ALPM-SCRIPTLET] ==> WARNING: Possibly missing firmware for module: aic94xx
[2016-10-30 08:19] [ALPM-SCRIPTLET] ==> WARNING: Possibly missing firmware for module: wd719x
[2016-10-30 08:19] [ALPM-SCRIPTLET]   -> Running build hook: [filesystems]
[2016-10-30 08:19] [ALPM-SCRIPTLET]   -> Running build hook: [keyboard]
[2016-10-30 08:19] [ALPM-SCRIPTLET]   -> Running build hook: [fsck]
[2016-10-30 08:19] [ALPM-SCRIPTLET] ==> ERROR: module not found: `...'
[2016-10-30 08:19] [ALPM-SCRIPTLET] ==> ERROR: module not found: `...'
[2016-10-30 08:19] [ALPM-SCRIPTLET] ==> Generating module dependencies
[2016-10-30 08:19] [ALPM-SCRIPTLET] ==> Creating gzip-compressed initcpio image: /boot/initramfs-linux-lts-fallback.img
[2016-10-30 08:19] [ALPM-SCRIPTLET] ==> WARNING: errors were encountered during the build. The image may not be complete

です

#8 2017-03-03 22:56:03

kusakata
管理者
登録日: 2014-12-19
投稿: 37

Re: カーネルインストールでエラーになる

ArchWikiにある記述をそのまま使っているようですが、「...」というのは省略の意味で実際にファイルの中に書き込むものではありません。
詳しくは以下のページを読んでください。
https://wiki.archlinuxjp.org/index.php/ … 1.E7.95.A5

オフライン

#9 2017-03-04 11:43:49

nao.i
ゲストユーザー

Re: カーネルインストールでエラーになる

/etc/mkinitcpio.confの
MODULES="... nouveau ..."を
MODULES="nouveau "に変えたところmkinitcpioにてエラーはでなくなりインストールがスムーズにできるようになりましたが
カーネルを新しいものにかえるとやはり画面フリーズ.入力受け付けずになってしまうようです
ほかに原因があるようですが古いカーネルだと異常がでませんのでひとまず此方を使っていこうとおもいます
ありがとうございました

クィック投稿

メッセージを書いて送信してください。
ボット判定

本当の人間が送信しようとしていることを確認します。

Board footer